Back to overview
Resolved

Elevated /v1/responses errors for the base model in the US region

Sep 1, 2026 at 4:12pm UTC
Affected services
Responses API

Resolved
Sep 1, 2026 at 8:52pm UTC

This incident has been resolved. /v1/responses requests using the base model in the US region are operating normally.

Updated
Sep 1, 2026 at 8:47pm UTC

Success rates for /v1/responses requests using the base model in the US region are recovering. We are monitoring the service before resolving this incident.

Updated
Sep 1, 2026 at 6:27pm UTC

Some /v1/responses requests using the base model in the US region are experiencing elevated errors. We are investigating and will provide updates as more information becomes available.

Updated
Sep 1, 2026 at 6:27pm UTC

Some /v1/responses requests using the base model in the US region are experiencing elevated errors. We are investigating and will provide updates as more information becomes available.

Updated
Sep 1, 2026 at 6:08pm UTC

Success rates for /v1/responses requests using the base model in the US region are recovering. We are monitoring the service before resolving this incident.

Created
Sep 1, 2026 at 4:12pm UTC

Some /v1/responses requests using the base model in the US region are experiencing elevated errors. We are investigating and will provide updates as more information becomes available.